Composer版本升级后fxp-asset-plugin和hirak/prestissimo报错的解决办法

2016-05-26

首先卸载并重新安装hirak/prestissimo

composer global remove hirak/prestissimo  --no-plugins
composer global require hirak/prestissimo  --no-plugins

然后更新fxp/composer-asset-plugin

composer global update fxp/composer-asset-plugin --no-plugins